跳转至

Gitlab CEEE任意文件读取导致远程命令执行漏洞(CVE 2020 10977)

漏洞简介

在Gitlab 8.5-12.9版本中,存在一处任意文件读取漏洞,攻击者可以利用该漏洞,在不需要特权的状态下,读取任意文件,造成严重信息泄露,从而导致进一步被攻击的风险

影响版本

GitLab GitLab CE/EE >=8.5 and <=12.9

GitLab GitLab CE >=8.5,<=12.9

POC地址:

https://github.com/thewhiteh4t/cve-2020-10977

修复建议

1.建议在官网升级至最新版本


最后更新: 2021-03-24